Ph: 0800 4 WPNET | Contact
Ph: 0800 4 WP NET | My WP NET | Contact
SecuritySystem Updates

Security Update – glibc

By in Security, System Updates

There have been two critical security issues in recent days, which we wanted to bring to your attention.

Firstly, a serious vulnerability was discovered in the glibc library which is included in just about every Linux OS distribution. This was particularly concerning as 1) the vulnerability has existed since 2008(!) and 2) because the glibc library is so widespread, being used in Linux, smartphones, routers and all sorts of other devices. It could be sometime before some of these vulnerable devices are identified and patched. The bug is listed as CVE-2015-7547.

If you host with WP NET you can relax — we’ve already patched all our shared servers and Cloud Servers.

If you’re interested, you can read more about this issue at the following links:

Secondly, Elegant Themes has discovered some serious bugs that affect two of their themes and several of their plugins. We posted about this on our Announcements page, and immediately installed the interim security patch plugin that Elegant Themes released for all users on WP NET.

We strongly urge all Elegant Themes users to check the Announcements post and update all affected themes and plugins as soon as possible. We will be following up with all users over the next few days to ensure that everyone is updated and protected from this vulnerability.