Ph: 0800 4 WPNET | Contact
Ph: 0800 4 WP NET | My WP NET | Contact

The SSLv3 ‘POODLE’ Vulnerability

The SSLv3 ‘POODLE’ Vulnerability
October 17, 2014 GB
Qualys SSL Labs SSL Server Test

All our servers now have SSLv3 disabled to mitigate the recently revealed SSLv3 vulnerability, dubbed POODLE.

WP NET servers are NOT vulnerable to the POODLE attack.

Please note that this issue affects both servers and browsers, you should disable SSLv3 in your web browser as soon as possible.

For help with disabling SSLv3 in your browser go to: zmap.io/sslv3/browsers.html or scotthelme.co.uk/sslv3-goes-to-the-dogs-poodle-kills-off-protocol/

For more information about the POODLE vulnerability, please read the following references: